no-image

Flickr Uploadr 3.1はバグが直ってる!

Flickr Uploadrをアップデートしてはいけない – /halt/Snapshotで紹介したように,現在公式サイトで目立つ位置に公開されているFlickr Uploadr 3.0.5は,日本語が通らないバグがある為,2.5を使う事を推奨していたのですが,現在Beta的な位置付けで公開されているFlickr Uploadr 3.1は,マルチバイトの問題をクリアしていて,日本語ファイルも普通に扱えました.

せっかく新しいのが出てるのに2.5使うなんて…と思っていた人は3.1にチャレンジしてみるといいかもしれません.
ダウンロードは以下から.

Flickr: The Help Forum: [Official Topic] Uploadr for Video